Mailinglist Archive: opensuse-updates (137 mails)

< Previous Next >
openSUSE-SU-2016:0880-1: moderate: Security update for libssh
openSUSE Security Update: Security update for libssh
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0880-1
Rating: moderate
References: #965875
Cross-References: CVE-2016-0739
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for libssh fixes the following issues:

- CVE-2016-0739: Fix Weakness in diffie-hellman secret key generation.
(bsc#965875)

This fix was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-394=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libssh-debugsource-0.6.3-2.10.1
libssh-devel-0.6.3-2.10.1
libssh-devel-doc-0.6.3-2.10.1
libssh4-0.6.3-2.10.1
libssh4-debuginfo-0.6.3-2.10.1

- openSUSE 13.2 (x86_64):

libssh4-32bit-0.6.3-2.10.1
libssh4-debuginfo-32bit-0.6.3-2.10.1


References:

https://www.suse.com/security/cve/CVE-2016-0739.html
https://bugzilla.suse.com/965875


< Previous Next >
This Thread
  • No further messages