Mailinglist Archive: opensuse-updates (137 mails)

< Previous Next >
openSUSE-SU-2016:0647-1: moderate: Security update for eog
openSUSE Security Update: Security update for eog
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0647-1
Rating: moderate
References: #966682
Cross-References: CVE-2013-7447
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for eog fixes the following issues:

- Update to version 3.14.5 (CVE-2013-7447 boo#966682):
+ bgo#762028, >=eog-3.16 is affected by CVE-2013-7447.
+ Updated translations.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-296=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-296=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

eog-3.16.4-6.1
eog-debuginfo-3.16.4-6.1
eog-debugsource-3.16.4-6.1
eog-devel-3.16.4-6.1

- openSUSE Leap 42.1 (noarch):

eog-lang-3.16.4-6.1

- openSUSE 13.2 (i586 x86_64):

eog-3.14.5-10.1
eog-debuginfo-3.14.5-10.1
eog-debugsource-3.14.5-10.1
eog-devel-3.14.5-10.1

- openSUSE 13.2 (noarch):

eog-lang-3.14.5-10.1


References:

https://www.suse.com/security/cve/CVE-2013-7447.html
https://bugzilla.suse.com/966682


< Previous Next >
This Thread
  • No further messages