Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0590-1: Recommended update for yast2-drbd
openSUSE Recommended Update: Recommended update for yast2-drbd
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0590-1
Rating: low
References: #955564
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for yast2-drbd allows users to configure whether lvmetad
should be used
or not.

When lvmetad is enabled, the volume group metadata and PV state flags are
obtained from the lvmetad instance and no scanning is done by the
individual commands. Because lvmetad's cache cannot be synchronized
between nodes, users are advised to disable lvmetad in cluster
environments.

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-276=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

yast2-drbd-3.1.19-6.1


References:

https://bugzilla.suse.com/955564


< Previous Next >
This Thread
  • No further messages