Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0514-1: Recommended update for digikam
openSUSE Recommended Update: Recommended update for digikam
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0514-1
Rating: low
References: #965865
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for digikam fixes the following issues:

- Drop the requires on digikam from the digikam-libs package. This would
allow digikam-libs to replace the existing libkipi, libkexiv2, etc
without pulling in digikam/kipi-plugins (boo#965865)
- Make the dependency on marble-data from digikam-libs a recommends to
allow more flexibility for users


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-236=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

digikam-4.14.0-11.1
digikam-debuginfo-4.14.0-11.1
digikam-debugsource-4.14.0-11.1
digikam-libs-4.14.0-11.1
digikam-libs-debuginfo-4.14.0-11.1
digikam-plugin-color-4.14.0-11.1
digikam-plugin-color-debuginfo-4.14.0-11.1
digikam-plugin-decorate-4.14.0-11.1
digikam-plugin-decorate-debuginfo-4.14.0-11.1
digikam-plugin-enhance-4.14.0-11.1
digikam-plugin-enhance-debuginfo-4.14.0-11.1
digikam-plugin-fxfilters-4.14.0-11.1
digikam-plugin-fxfilters-debuginfo-4.14.0-11.1
digikam-plugin-transform-4.14.0-11.1
digikam-plugin-transform-debuginfo-4.14.0-11.1
kipi-plugins-4.14.0-11.1
kipi-plugins-acquireimage-4.14.0-11.1
kipi-plugins-acquireimage-debuginfo-4.14.0-11.1
kipi-plugins-debuginfo-4.14.0-11.1
kipi-plugins-geolocation-4.14.0-11.1
kipi-plugins-geolocation-debuginfo-4.14.0-11.1

- openSUSE Leap 42.1 (noarch):

digikam-doc-4.14.0-11.1
digikam-lang-4.14.0-11.1
kipi-plugins-lang-4.14.0-11.1


References:

https://bugzilla.suse.com/965865


< Previous Next >
This Thread
  • No further messages