Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0503-1: moderate: Recommended update for btrfsprogs
openSUSE Recommended Update: Recommended update for btrfsprogs
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0503-1
Rating: moderate
References: #956819
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for btrfsprogs fixes a mkfs failure on architectures with
sectorsize greater than 4 kbytes.

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-232=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

btrfsprogs-4.1.2-10.1
btrfsprogs-debuginfo-4.1.2-10.1
btrfsprogs-debugsource-4.1.2-10.1
libbtrfs-devel-4.1.2-10.1
libbtrfs0-4.1.2-10.1
libbtrfs0-debuginfo-4.1.2-10.1


References:

https://bugzilla.suse.com/956819


< Previous Next >
This Thread
  • No further messages