Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-SU-2016:0476-1: important: Security update for vlc
openSUSE Security Update: Security update for vlc
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0476-1
Rating: important
References: #965227
Cross-References: CVE-2015-5949
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for vlc fixes the following issues:

- CVE-2015-5949: Remote attackers could have caused a denial of service
(crash) and possibly execute arbitrary code via a crafted 3GP file
(boo#965227)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-213=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libvlc5-2.2.1-24.1
libvlc5-debuginfo-2.2.1-24.1
libvlccore8-2.2.1-24.1
libvlccore8-debuginfo-2.2.1-24.1
vlc-2.2.1-24.1
vlc-debuginfo-2.2.1-24.1
vlc-debugsource-2.2.1-24.1
vlc-devel-2.2.1-24.1
vlc-gnome-2.2.1-24.1
vlc-gnome-debuginfo-2.2.1-24.1
vlc-noX-2.2.1-24.1
vlc-noX-debuginfo-2.2.1-24.1
vlc-qt-2.2.1-24.1
vlc-qt-debuginfo-2.2.1-24.1

- openSUSE Leap 42.1 (noarch):

vlc-noX-lang-2.2.1-24.1


References:

https://www.suse.com/security/cve/CVE-2015-5949.html
https://bugzilla.suse.com/965227


< Previous Next >
This Thread
  • No further messages