Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0420-1: moderate: Recommended update for NetworkManager
openSUSE Recommended Update: Recommended update for NetworkManager
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0420-1
Rating: moderate
References: #954485 #958070
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for NetworkManager fixes the following issues:

- vpn-connection set the MTU for the VPN IP interface (boo#954485,
boo#958070, bgo#754781).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-193=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

NetworkManager-1.0.6-4.1
NetworkManager-debuginfo-1.0.6-4.1
NetworkManager-debugsource-1.0.6-4.1
NetworkManager-devel-1.0.6-4.1
libnm-glib-vpn1-1.0.6-4.1
libnm-glib-vpn1-debuginfo-1.0.6-4.1
libnm-glib4-1.0.6-4.1
libnm-glib4-debuginfo-1.0.6-4.1
libnm-util2-1.0.6-4.1
libnm-util2-debuginfo-1.0.6-4.1
libnm0-1.0.6-4.1
libnm0-debuginfo-1.0.6-4.1
typelib-1_0-NM-1_0-1.0.6-4.1
typelib-1_0-NMClient-1_0-1.0.6-4.1
typelib-1_0-NetworkManager-1_0-1.0.6-4.1

- openSUSE Leap 42.1 (x86_64):

NetworkManager-devel-32bit-1.0.6-4.1
libnm-glib-vpn1-32bit-1.0.6-4.1
libnm-glib-vpn1-debuginfo-32bit-1.0.6-4.1
libnm-glib4-32bit-1.0.6-4.1
libnm-glib4-debuginfo-32bit-1.0.6-4.1
libnm-util2-32bit-1.0.6-4.1
libnm-util2-debuginfo-32bit-1.0.6-4.1

- openSUSE Leap 42.1 (noarch):

NetworkManager-lang-1.0.6-4.1


References:

https://bugzilla.suse.com/954485
https://bugzilla.suse.com/958070


< Previous Next >
This Thread
  • No further messages