Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0370-1: Recommended update for WALinuxAgent
openSUSE Recommended Update: Recommended update for WALinuxAgent
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0370-1
Rating: low
References: #962589
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for WALinuxAgent fixes the following issues:

- Add support for rdma driver installation and update.
- Handle 410 when reporting health.
- Add timeout to HTTP requests.
- Fix multiple issues with extension handling.
- Fix descriptions for naming of the product.

This update was imported from the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-156=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

WALinuxAgent-2.0.17-8.1


References:

https://bugzilla.suse.com/962589


< Previous Next >
This Thread
  • No further messages