Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0361-1: moderate: Recommended update for xf86-input-wacom
openSUSE Recommended Update: Recommended update for xf86-input-wacom
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0361-1
Rating: moderate
References: #912589
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for xf86-input-wacom fixes the following issues:

- Add workaround for a Wacom Bamboo Pad (model CTH-300, usb vendor:product
056a:0319). This requires the option
usbhid.quirks=0x056a:0x0319:0x40000000 on the kernel command line
(boo#912589).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-155=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

xf86-input-wacom-0.24.0-2.3.1
xf86-input-wacom-debuginfo-0.24.0-2.3.1
xf86-input-wacom-debugsource-0.24.0-2.3.1
xf86-input-wacom-devel-0.24.0-2.3.1
xf86-input-wacom-devel-debuginfo-0.24.0-2.3.1


References:

https://bugzilla.suse.com/912589


< Previous Next >
This Thread
  • No further messages