Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0332-1: moderate: Recommended update for python-websocket-client
openSUSE Recommended Update: Recommended update for python-websocket-client
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0332-1
Rating: moderate
References: #954486
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for python-websocket-client fixes the following issues:

- Update to 0.32.0 (boo#954486):
- Fix http proxy bug
- Avoid deprecated BaseException.message
- Add travis builds
- Fix wsdump to work with piped input
- Fix output of wsdump.py with python3
- Add raw mode to wsdump.py


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-143=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

python-websocket-client-0.32.0-4.1
python-websocket-client-test-0.32.0-4.1


References:

https://bugzilla.suse.com/954486


< Previous Next >
This Thread
  • No further messages