Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0295-1: moderate: Recommended update for fsarchiver
openSUSE Recommended Update: Recommended update for fsarchiver
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0295-1
Rating: moderate
References: #961053
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This recommended update provides version 0.6.21 for fsarchiver:

- Update to 0.6.21.
* Removed duplicate types definitions in order to fix compilation errors.
* Attempt to unmount a device four times before failing.
- Changes in 0.6.20.
* Detect version of XFS filesystems in order to preserve it when they
are restored.
* Add support for XFS filesystems features introduced in XFS version 5.
* Make sure the UUIDs of XFS filesystems are always preserved.
- Fix boo#961053 (improve XFS support).
- Update fsarchiver-types.patch: partially fixed upstream.
- Correct source URL.
- Install more docs.

- Add fsarchiver-attr.patch: remove dependency on libattr..it was never
linked anyway, things still worked because glibc provides the same
interface.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-123=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-123=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

fsarchiver-0.6.21-8.1
fsarchiver-debuginfo-0.6.21-8.1
fsarchiver-debugsource-0.6.21-8.1

- openSUSE 13.2 (i586 x86_64):

fsarchiver-0.6.21-2.3.1
fsarchiver-debuginfo-0.6.21-2.3.1
fsarchiver-debugsource-0.6.21-2.3.1


References:

https://bugzilla.suse.com/961053


< Previous Next >
This Thread
  • No further messages