Mailinglist Archive: opensuse-updates (170 mails)

< Previous Next >
openSUSE-RU-2016:0294-1: moderate: Recommended update for aaa_base
openSUSE Recommended Update: Recommended update for aaa_base
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0294-1
Rating: moderate
References: #954909 #960393
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This update for aaa_base fixes the following issues:

- Replace UNICODE double dash with simple ASCII single dash. (boo#954909)
- Use '+' for find's -exec option as this also respects white spaces in
files names and is more like xargs.
- Respect status lines of screen sessions. This update was imported from
the SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-121=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

aaa_base-13.2+git20140911.61c1681-10.1
aaa_base-debuginfo-13.2+git20140911.61c1681-10.1
aaa_base-debugsource-13.2+git20140911.61c1681-10.1
aaa_base-extras-13.2+git20140911.61c1681-10.1
aaa_base-malloccheck-13.2+git20140911.61c1681-10.1


References:

https://bugzilla.suse.com/954909
https://bugzilla.suse.com/960393


< Previous Next >
This Thread
  • No further messages