Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-SU-2016:0291-1: moderate: Security update for ecryptfs-utils
openSUSE Security Update: Security update for ecryptfs-utils
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0291-1
Rating: moderate
References: #920160 #962052
Cross-References: CVE-2014-9687 CVE-2016-1572
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update for ecryptfs-utils fixes the following issues:

- CVE-2016-1572: A local user could have escalated privileges by mounting
over special filesystems (bsc#962052)
- CVE-2014-9687: A default salt value reduced complexity of offline
precomputation attacks (bsc#920160) This update was imported from the
SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-119=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

ecryptfs-utils-103-3.1
ecryptfs-utils-debuginfo-103-3.1
ecryptfs-utils-debugsource-103-3.1

- openSUSE Leap 42.1 (x86_64):

ecryptfs-utils-32bit-103-3.1
ecryptfs-utils-debuginfo-32bit-103-3.1


References:

https://www.suse.com/security/cve/CVE-2014-9687.html
https://www.suse.com/security/cve/CVE-2016-1572.html
https://bugzilla.suse.com/920160
https://bugzilla.suse.com/962052


< Previous Next >
This Thread
  • No further messages