Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0219-1: moderate: Recommended update for calibre
openSUSE Recommended Update: Recommended update for calibre
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0219-1
Rating: moderate
References:
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:


This update for calibre fixes the following issues:

- Update to 2.49.0:
+ A new tool to easily export and import all calibre data -- books,
settings and plugins.
+ Get Books: Add plugins for Amazon Australia and Amazon India. Also
restore the Amazon EU plugins (lp#1526089).
+ PDF Input: Fix conversion of PDF documents that contain ASCII control
codes in their outlines not working (lp#1527697).
+ Driver for Energy Ereader Screenlight (lp#1529108).
+ E-book viewer: Add an option to allow only a single book to be viewed
at a time. Trying to view a second book will cause it to replace the
currently viewed book (lp#1526504).
+ Kobo driver: Add support for the new firmware 3.19.5761.
+ Get Books: Update plugins for various Polish language book stores to
handle changes to the website.
+ Amazon metadata download: Handle a change in the amazon website that
prevented review metadata from being downloaded.
+ Download calibre plugins securely using HTTPS.
+ MOBI Output: Try to autofix corrupted PNG images in the input document
(lp#1531738).
+ Nook Glowlight Plus: Send files by default to the NOOK/My Files folder
(lp#1531394).
+ E-book viewer: Fix failure to view comic files that contain non-ASCII
characters int heir internal filenames (lp#1530517).
+ And more, for details see http://calibre-ebook.com/whats-new


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-89=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

calibre-2.49.0-14.1
calibre-debuginfo-2.49.0-14.1
calibre-debugsource-2.49.0-14.1


References:



< Previous Next >
This Thread
  • No further messages