Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0153-1: important: Recommended update for scilab
openSUSE Recommended Update: Recommended update for scilab
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0153-1
Rating: important
References:
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:


This update for scilab fixes the following issues:

- Removed patch which caused unforeseen issues (see e.g.
http://bugzilla.scilab.org/14262), e.g. the menubar and several GUI
elements of the core scilab application were not working.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-56=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libscilab5-5.5.2-4.1
libscilab5-debuginfo-5.5.2-4.1
scilab-5.5.2-4.1
scilab-debuginfo-5.5.2-4.1
scilab-debugsource-5.5.2-4.1
scilab-devel-5.5.2-4.1

- openSUSE Leap 42.1 (noarch):

scilab-lang-5.5.2-4.1
scilab-modules-5.5.2-4.1
scilab-modules-doc-5.5.2-4.1
scilab-modules-doc-lang-5.5.2-4.1
scilab-tests-5.5.2-4.1


References:



< Previous Next >
This Thread
  • No further messages