Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0152-1: moderate: Recommended update for ocfs2-tools
openSUSE Recommended Update: Recommended update for ocfs2-tools
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0152-1
Rating: moderate
References: #959660
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for ocfs2-tools fixes the following issues:

- Make pcmk as default stack for ocfs2 (boo#959660)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-55=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

ocfs2-tools-1.8.4-6.1
ocfs2-tools-debuginfo-1.8.4-6.1
ocfs2-tools-debugsource-1.8.4-6.1
ocfs2-tools-devel-1.8.4-6.1
ocfs2-tools-devel-static-1.8.4-6.1
ocfs2-tools-o2cb-1.8.4-6.1
ocfs2-tools-o2cb-debuginfo-1.8.4-6.1
ocfs2console-1.8.4-6.1
ocfs2console-debuginfo-1.8.4-6.1


References:

https://bugzilla.suse.com/959660


< Previous Next >
This Thread
  • No further messages