Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0146-1: moderate: Recommended update for vlc,mkvtoolnix
openSUSE Recommended Update: Recommended update for vlc,mkvtoolnix
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0146-1
Rating: moderate
References: #961994
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update resolves a dependency issue of vlc-noX and mkvtoolnix with
libmatroska (boo#961994)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-50=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-50=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

mkvtoolnix-8.4.0-3.2
mkvtoolnix-debuginfo-8.4.0-3.2
mkvtoolnix-debugsource-8.4.0-3.2

- openSUSE 13.2 (i586 x86_64):

libvlc5-2.1.5-2.7.1
libvlc5-debuginfo-2.1.5-2.7.1
libvlccore7-2.1.5-2.7.1
libvlccore7-debuginfo-2.1.5-2.7.1
mkvtoolnix-7.1.0-2.3.1
mkvtoolnix-debuginfo-7.1.0-2.3.1
mkvtoolnix-debugsource-7.1.0-2.3.1
vlc-2.1.5-2.7.1
vlc-debuginfo-2.1.5-2.7.1
vlc-debugsource-2.1.5-2.7.1
vlc-devel-2.1.5-2.7.1
vlc-gnome-2.1.5-2.7.1
vlc-gnome-debuginfo-2.1.5-2.7.1
vlc-noX-2.1.5-2.7.1
vlc-noX-debuginfo-2.1.5-2.7.1
vlc-qt-2.1.5-2.7.1
vlc-qt-debuginfo-2.1.5-2.7.1

- openSUSE 13.2 (noarch):

vlc-noX-lang-2.1.5-2.7.1


References:

https://bugzilla.suse.com/961994


< Previous Next >
This Thread
  • No further messages