Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0130-1: Recommended update for fontpackages
openSUSE Recommended Update: Recommended update for fontpackages
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0130-1
Rating: low
References: #951354
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for fontpackages fixes the following issue:

- No longer attempt to create the /var/run directory, which nowadays is a
symbolic link to /run. (boo#951354 This update was imported from the
SUSE:SLE-12:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-44=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

fontpackages-devel-0.2-8.1


References:

https://bugzilla.suse.com/951354


< Previous Next >
This Thread
  • No further messages