Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0129-1: moderate: Recommended update for sg3_utils
openSUSE Recommended Update: Recommended update for sg3_utils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0129-1
Rating: moderate
References: #949796 #955222 #955856 #956815
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:

This update for sg3_utils provides the following fixes:

- Always set ID_WWN_WITH_EXTENSION, as expected by udev. (bsc#949796)
- Fix sg_inq to deal with invalid strings in inquiry data. (bsc#956815)
- Fix rescan-scsi-bus.sh to use safe temporary files. (bsc#955856)
- Correctly quote $MULTIPATH in rescan-scsi-bus.sh. (bsc#955222)
- Read VPD pages from sysfs. This update was imported from the
SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-40=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libsgutils-devel-1.41-8.1
libsgutils2-2-1.41-8.1
libsgutils2-2-debuginfo-1.41-8.1
sg3_utils-1.41-8.1
sg3_utils-debuginfo-1.41-8.1
sg3_utils-debugsource-1.41-8.1


References:

https://bugzilla.suse.com/949796
https://bugzilla.suse.com/955222
https://bugzilla.suse.com/955856
https://bugzilla.suse.com/956815


< Previous Next >
This Thread
  • No further messages