Mailinglist Archive: opensuse-updates (120 mails)

< Previous Next >
openSUSE-RU-2016:0006-1: important: Recommended update for unoconv
openSUSE Recommended Update: Recommended update for unoconv
______________________________________________________________________________

Announcement ID: openSUSE-RU-2016:0006-1
Rating: important
References: #954814
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update contains unoconv 0.7 and fixes the following issues:

* boo#954814: unoconv not working on openSUSE Leap 42.1


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-3=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

unoconv-0.7-9.1


References:

https://bugzilla.suse.com/954814


< Previous Next >
This Thread
  • No further messages