Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2396-1: moderate: Recommended update for kdelibs4, kaffeine
openSUSE Recommended Update: Recommended update for kdelibs4, kaffeine
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2396-1
Rating: moderate
References: #858018
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Kaffeine and kdelibs4 were updated to fix the following issues:

* boo#858018 - kaffeine fails to install additional codecs - adapt
ksuseinstall to changes in zypper's output. This fixes the installation
of packages.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-972=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-972=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

kaffeine-1.2.2-27.3.1
kaffeine-debuginfo-1.2.2-27.3.1
kaffeine-debugsource-1.2.2-27.3.1

- openSUSE 13.1 (i586 x86_64):

kaffeine-1.2.2-25.3.1
kaffeine-debuginfo-1.2.2-25.3.1
kaffeine-debugsource-1.2.2-25.3.1
kdelibs4-4.11.5-491.1
kdelibs4-branding-upstream-4.11.5-491.1
kdelibs4-core-4.11.5-491.1
kdelibs4-core-debuginfo-4.11.5-491.1
kdelibs4-debuginfo-4.11.5-491.1
kdelibs4-debugsource-4.11.5-491.1
kdelibs4-doc-4.11.5-491.1
kdelibs4-doc-debuginfo-4.11.5-491.1
libkde4-4.11.5-491.1
libkde4-debuginfo-4.11.5-491.1
libkde4-devel-4.11.5-491.1
libkdecore4-4.11.5-491.1
libkdecore4-debuginfo-4.11.5-491.1
libkdecore4-devel-4.11.5-491.1
libkdecore4-devel-debuginfo-4.11.5-491.1
libksuseinstall-devel-4.11.5-491.1
libksuseinstall1-4.11.5-491.1
libksuseinstall1-debuginfo-4.11.5-491.1

- openSUSE 13.1 (x86_64):

libkde4-32bit-4.11.5-491.1
libkde4-debuginfo-32bit-4.11.5-491.1
libkdecore4-32bit-4.11.5-491.1
libkdecore4-debuginfo-32bit-4.11.5-491.1
libksuseinstall1-32bit-4.11.5-491.1
libksuseinstall1-debuginfo-32bit-4.11.5-491.1

- openSUSE 13.1 (noarch):

kdelibs4-apidocs-4.11.5-491.1


References:

https://bugzilla.suse.com/858018


< Previous Next >
This Thread
  • No further messages