Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2395-1: moderate: Recommended update for zypper
openSUSE Recommended Update: Recommended update for zypper
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2395-1
Rating: moderate
References: #793424 #893833 #955615
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:


This recommended update provides version 1.11.44 of zypper:

- lu/lp: fix different data returned in xml and text output (boo#793424,
boo#893833)
- pchk: also report needed but locked patches
- Fix tab-completion if zypper is defined as an alias (boo#955615)
- Fix #83 incomplete bash completion for --type


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-971=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

zypper-1.11.44-31.1
zypper-debuginfo-1.11.44-31.1
zypper-debugsource-1.11.44-31.1

- openSUSE 13.2 (noarch):

zypper-aptitude-1.11.44-31.1
zypper-log-1.11.44-31.1


References:

https://bugzilla.suse.com/793424
https://bugzilla.suse.com/893833
https://bugzilla.suse.com/955615


< Previous Next >
This Thread
  • No further messages