Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2358-1: moderate: Recommended update for yast2-users
openSUSE Recommended Update: Recommended update for yast2-users
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2358-1
Rating: moderate
References: #928607
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for yast2-users fixes the following issues:

- Allow editing password-less users (boo#928607)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-947=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

yast2-users-3.0.1.1-2.3.1
yast2-users-debuginfo-3.0.1.1-2.3.1
yast2-users-debugsource-3.0.1.1-2.3.1
yast2-users-devel-doc-3.0.1.1-2.3.1


References:

https://bugzilla.suse.com/928607


< Previous Next >
This Thread
  • No further messages