Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2343-1: moderate: Recommended update for shim-TW
openSUSE Recommended Update: Recommended update for shim-TW
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2343-1
Rating: moderate
References: #950569 #950801
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This recommended update for shim-TW fixes the following issues:

- acquired updated signature from Microsoft

- Add shim-bsc950569-fix-cryptlib-va-functions.patch to fix the definition
of va functions to avoid the potential crash (boo#950569)
- Update shim-opensuse-cert-prompt.patch to avoid setting NULL to
MokListRT (boo#950801)
- Drop shim-fix-mokmanager-sections.patch as we are using the newer
binutils now
- Refresh shim-change-debug-file-path.patch


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-937=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (x86_64):

shim-0.9-4.1


References:

https://bugzilla.suse.com/950569
https://bugzilla.suse.com/950801


< Previous Next >
This Thread
  • No further messages