Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2333-1: moderate: Recommended update for bluedevil
openSUSE Recommended Update: Recommended update for bluedevil
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2333-1
Rating: moderate
References:
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:


This update for bluedevil fixes the following issues and brings new
features:

- Update to 2.1.1
* Last release based on kde4.
* Bugfixes:
- Don't try to infinitely kill monolithic when it fails (bko343682)
- Fix directly opening files from obexftp (eg. images in gwenview)
- Fix one crash in kded module (bko342581)
- Fix obexftp browse files on old s60 devices (bko342259)

- Update to 2.1
* Remember powered state of all adapters, kde#337193
* Monolithic (bluetooth icon) will now be correctly hidden in system
tray when all adapters are powered off, kde#341768
* Monolithic will now be removed from system tray when there are no
adapters
* Action to send files over bluetooth will now be shown only for file
that can actually be sent (only local files)
* Pin in pairing wizard will now be accepted only after clicking
"Matches" button
* Kio_obexftp should now better handle errors and correctly reconnect
after losing connection, kde#321560
* Kio_bluetooth will not crash when trying to access invalid device

- Update to 2.0 final:
* Full bluez5 support

- Update to 2.0 rc1 - first version officially supporting bluez5

- Remove the obex-data-server as runtime require. this is no longer needed
with Bluez5


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-932=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

bluedevil-2.1.1-5.1
bluedevil-debuginfo-2.1.1-5.1
bluedevil-debugsource-2.1.1-5.1
libbluedevil-debugsource-2.1-3.1
libbluedevil-devel-2.1-3.1
libbluedevil2-2.1-3.1
libbluedevil2-debuginfo-2.1-3.1

- openSUSE 13.1 (noarch):

bluedevil-lang-2.1.1-5.1


References:



< Previous Next >
This Thread
  • No further messages