Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2323-1: important: Recommended update for ntp
openSUSE Recommended Update: Recommended update for ntp
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2323-1
Rating: important
References: #954982
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for ntp fixes synchronization of local clocks. This issue was
introduced with the update to ntp 4.2.8p4 in SLE 12-SP1.

This update was imported from the SUSE:SLE-12-SP1:Update update project.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-931=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

ntp-4.2.8p4-12.2
ntp-debuginfo-4.2.8p4-12.2
ntp-debugsource-4.2.8p4-12.2
ntp-doc-4.2.8p4-12.2


References:

https://bugzilla.suse.com/954982


< Previous Next >
This Thread
  • No further messages