Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2315-1: moderate: Recommended update for nfs-utils
openSUSE Recommended Update: Recommended update for nfs-utils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2315-1
Rating: moderate
References: #952055 #954165
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:


This recommended update for nfs-utils fixes the following issues:

- Re-order service list for %service_add_{pre,post} to ensure migration
(boo#954165).

- Use proper annotations for service restart (boo#952055).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-925=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

nfs-client-1.3.0-11.1
nfs-client-debuginfo-1.3.0-11.1
nfs-doc-1.3.0-11.1
nfs-kernel-server-1.3.0-11.1
nfs-kernel-server-debuginfo-1.3.0-11.1
nfs-utils-debugsource-1.3.0-11.1


References:

https://bugzilla.suse.com/952055
https://bugzilla.suse.com/954165


< Previous Next >
This Thread
  • No further messages