Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2224-1: moderate: Recommended update for suse-module-tools
openSUSE Recommended Update: Recommended update for suse-module-tools
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2224-1
Rating: moderate
References: #922676 #935566 #951893
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:


This recommended update for suse-module-tools fixes the following issues:

- Use /run instead of deprecated /var/run This can have sever consequences
if this package uses /var/run. It may be installed before filesystem
package generating the /run tmpfs and predict it to generate the link
/var/run -> /run. Later dracut convertfs kicks in to generate it, but it
has issues. boo#922676

- Use absolute path to mkinitrd (boo#935566, boo#951893)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-872=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

suse-module-tools-12.3-14.4.1


References:

https://bugzilla.suse.com/922676
https://bugzilla.suse.com/935566
https://bugzilla.suse.com/951893


< Previous Next >
This Thread
  • No further messages