Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2223-1: Recommended update for yast2-service-manager
openSUSE Recommended Update: Recommended update for yast2-service-manager
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2223-1
Rating: low
References: #956043
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


The YaST2 service manager module was updated to fix:

- Service state 'activating' is considered to be 'active', 'deactivating'
is 'inactive' and 'reloading' is 'active'. This fixes the second stage
of AutoYaST installation getting hung in certain cases as it tried to
restart itself (bsc#956043).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-870=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

yast2-services-manager-3.1.40-12.1


References:

https://bugzilla.suse.com/956043


< Previous Next >
This Thread
  • No further messages