Mailinglist Archive: opensuse-updates (144 mails)

< Previous Next >
openSUSE-RU-2015:2222-1: moderate: Recommended update for rubygem-puppet
openSUSE Recommended Update: Recommended update for rubygem-puppet
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2222-1
Rating: moderate
References: #953724
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes an issue installing rubygem-puppet.

The following bug was fixed:

* boo#953724: Puppet was not installable, nothing provided /sbin/runscript


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-873=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

ruby2.1-rubygem-puppet-3.8.2-3.1
ruby2.1-rubygem-puppet-doc-3.8.2-3.1
ruby2.1-rubygem-puppet-testsuite-3.8.2-3.1
rubygem-puppet-3.8.2-3.1
rubygem-puppet-master-3.8.2-3.1

- openSUSE Leap 42.1 (noarch):

rubygem-puppet-emacs-3.8.2-3.1
rubygem-puppet-vim-3.8.2-3.1


References:

https://bugzilla.suse.com/953724


< Previous Next >
This Thread
  • No further messages