Mailinglist Archive: opensuse-updates (174 mails)

< Previous Next >
openSUSE-RU-2015:2102-1: moderate: Recommended update for libstorage
openSUSE Recommended Update: Recommended update for libstorage
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2102-1
Rating: moderate
References: #937215 #946673 #948247 #948539
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has four recommended fixes can now be
installed.

Description:


libstorage was updated to fix several bugs:

- repeat the btrfs file system detection when a race condition in the
"btrfs" command is detected (bsc#948247)
- Added --zero=y --yes to 'lvcreate' call to prevent interactive prompt
(bsc#948539)
- detect corrupt backup GPT in parted output (see bsc#946673)
- skip checks on qemu user mode builds (bsc#937215)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-805=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

libstorage-debugsource-2.25.35-3.1
libstorage-devel-2.25.35-3.1
libstorage-python-2.25.35-3.1
libstorage-python-debuginfo-2.25.35-3.1
libstorage-ruby-2.25.35-3.1
libstorage-ruby-debuginfo-2.25.35-3.1
libstorage-testsuite-2.25.35-3.1
libstorage-testsuite-debuginfo-2.25.35-3.1
libstorage6-2.25.35-3.1
libstorage6-debuginfo-2.25.35-3.1


References:

https://bugzilla.suse.com/937215
https://bugzilla.suse.com/946673
https://bugzilla.suse.com/948247
https://bugzilla.suse.com/948539


< Previous Next >
This Thread
  • No further messages