Mailinglist Archive: opensuse-updates (174 mails)

< Previous Next >
openSUSE-RU-2015:2031-1: moderate: Recommended update for python-Django
openSUSE Recommended Update: Recommended update for python-Django
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:2031-1
Rating: moderate
References: #952198
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update for python-Django fixes the following issue:

- Add missing Requires for python-setuptools (boo#952198)
* /usr/bin/django-admin needs the pkg_resources framework from
python-setuptools to run properly.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-773=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (noarch):

python-Django-1.8.4-3.1


References:

https://bugzilla.suse.com/952198


< Previous Next >
This Thread
  • No further messages