Mailinglist Archive: opensuse-updates (174 mails)

< Previous Next >
openSUSE-OU-2015:1994-1: moderate: Optional update for gdm
openSUSE Optional Update: Optional update for gdm
______________________________________________________________________________

Announcement ID: openSUSE-OU-2015:1994-1
Rating: moderate
References: #953665
Affected Products:
openSUSE Leap 42.1
openSUSE 13.2
______________________________________________________________________________

An update that has one optional fix can now be installed.

Description:

This update silences a warning logged when starting up a GNOME session.

* boo#953665: Remove caribou-autostart.desktop, no longer required. Since
gnome-shell 3.14, caribou is started through d-bus


Patch Instructions:

To install this openSUSE Optional Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-747=1

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-747=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

gdm-3.14.2-3.1
gdm-debuginfo-3.14.2-3.1
gdm-debugsource-3.14.2-3.1
gdm-devel-3.14.2-3.1
libgdm1-3.14.2-3.1
libgdm1-debuginfo-3.14.2-3.1
typelib-1_0-Gdm-1_0-3.14.2-3.1

- openSUSE Leap 42.1 (noarch):

gdm-branding-upstream-3.14.2-3.1
gdm-lang-3.14.2-3.1
gdmflexiserver-3.14.2-3.1

- openSUSE 13.2 (i586 x86_64):

gdm-3.14.2-10.1
gdm-debuginfo-3.14.2-10.1
gdm-debugsource-3.14.2-10.1
gdm-devel-3.14.2-10.1
libgdm1-3.14.2-10.1
libgdm1-debuginfo-3.14.2-10.1
typelib-1_0-Gdm-1_0-3.14.2-10.1

- openSUSE 13.2 (noarch):

gdm-branding-upstream-3.14.2-10.1
gdm-lang-3.14.2-10.1
gdmflexiserver-3.14.2-10.1


References:

https://bugzilla.suse.com/953665


< Previous Next >
This Thread
  • No further messages