Mailinglist Archive: opensuse-updates (61 mails)

< Previous Next >
openSUSE-SU-2015:1825-2: fix boo#948602 boo#948045
openSUSE Security Update: fix boo#948602 boo#948045
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1825-2
Rating: low
References: #948045 #948602
Cross-References: CVE-2015-7384
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:


* boo#948602/cve#2015-7384: HTTP Denial of Service Vulnerability
* boo#948045: addon-rpm.gypi wasn't installed
* Leap: update nodejs to 4.2.1 from 0.12.7


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2015-680=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

nodejs-4.2.1-6.1
nodejs-debuginfo-4.2.1-6.1
nodejs-debugsource-4.2.1-6.1
nodejs-devel-4.2.1-6.1
nodejs-npm-4.2.1-6.1

- openSUSE Leap 42.1 (noarch):

nodejs-docs-4.2.1-6.1


References:

https://www.suse.com/security/cve/CVE-2015-7384.html
https://bugzilla.suse.com/948045
https://bugzilla.suse.com/948602


< Previous Next >
This Thread
  • No further messages