Mailinglist Archive: opensuse-updates (61 mails)

< Previous Next >
openSUSE-RU-2015:1812-1: moderate: Recommended update for tigervnc
openSUSE Recommended Update: Recommended update for tigervnc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1812-1
Rating: moderate
References: #950147
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


This update fixes the following issue with tigervnc.

- Prefer ANON-ECDH over ANON-DH cipher to avoid java bug. (bsc#950147)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-675=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

tigervnc-1.4.1-6.41.1
tigervnc-debuginfo-1.4.1-6.41.1
tigervnc-debugsource-1.4.1-6.41.1
xorg-x11-Xvnc-1.4.1-6.41.1
xorg-x11-Xvnc-debuginfo-1.4.1-6.41.1


References:

https://bugzilla.suse.com/950147


< Previous Next >
This Thread
  • No further messages