Mailinglist Archive: opensuse-updates (61 mails)

< Previous Next >
openSUSE-RU-2015:1794-1: moderate: Recommended update for cifs-utils
openSUSE Recommended Update: Recommended update for cifs-utils
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1794-1
Rating: moderate
References: #902947 #908023
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This recommended update for cifs-utils fixes the following issues:
- Ignore samba-client-libs at build-time on post-22 Fedora systems.
- Add include_paths.h_for__PATH_MOUNTED.patch
- Use rccifs -> service symlink for proper status (bnc#908023).
- Remove dependency on gpg-offline as signature checking is implemented in
the source validator.
- Add README.cifstab.migration to document the cifstab removal;
(bnc#902947).
- Fix broken rccifs symbolic link.
- Remove dead code associated with cifstab file which is no longer used.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-672=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

cifs-utils-6.4-3.4.1
cifs-utils-debuginfo-6.4-3.4.1
cifs-utils-debugsource-6.4-3.4.1
cifs-utils-devel-6.4-3.4.1
pam_cifscreds-6.4-3.4.1
pam_cifscreds-debuginfo-6.4-3.4.1


References:

https://bugzilla.suse.com/902947
https://bugzilla.suse.com/908023


< Previous Next >
This Thread
  • No further messages