Mailinglist Archive: opensuse-updates (61 mails)

< Previous Next >
openSUSE-RU-2015:1711-1: moderate: Recommended update for ypbind
openSUSE Recommended Update: Recommended update for ypbind
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1711-1
Rating: moderate
References: #945236
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for ypbind fixes the following issue:
- Add ExecReload to service (bnc#945236)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-643=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

ypbind-1.37.1-2.3.1
ypbind-debuginfo-1.37.1-2.3.1
ypbind-debugsource-1.37.1-2.3.1


References:

https://bugzilla.suse.com/945236


< Previous Next >
This Thread
  • No further messages