Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-RU-2015:1247-1: important: Recommended update for MariaDB
openSUSE Recommended Update: Recommended update for MariaDB
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1247-1
Rating: important
References: #937630 #937754
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

MariaDB was updated to fix two bugs.

* boo#937630: A regression from a previous security update caused the
resolvable mysql-devel to be no longer provided even though used by some
packages.
* boo#937754: Correct symbolic links of libmysqlclient_r18 package


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-493=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

libmysqlclient-devel-5.5.44-7.2
libmysqlclient18-5.5.44-7.2
libmysqlclient18-debuginfo-5.5.44-7.2
libmysqlclient_r18-5.5.44-7.2
libmysqld-devel-5.5.44-7.2
libmysqld18-5.5.44-7.2
libmysqld18-debuginfo-5.5.44-7.2
mariadb-5.5.44-7.2
mariadb-bench-5.5.44-7.2
mariadb-bench-debuginfo-5.5.44-7.2
mariadb-client-5.5.44-7.2
mariadb-client-debuginfo-5.5.44-7.2
mariadb-debuginfo-5.5.44-7.2
mariadb-debugsource-5.5.44-7.2
mariadb-errormessages-5.5.44-7.2
mariadb-test-5.5.44-7.2
mariadb-test-debuginfo-5.5.44-7.2
mariadb-tools-5.5.44-7.2
mariadb-tools-debuginfo-5.5.44-7.2

- openSUSE 13.1 (x86_64):

libmysqlclient18-32bit-5.5.44-7.2
libmysqlclient18-debuginfo-32bit-5.5.44-7.2
libmysqlclient_r18-32bit-5.5.44-7.2


References:

https://bugzilla.suse.com/937630
https://bugzilla.suse.com/937754


< Previous Next >
This Thread
  • No further messages