Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-RU-2015:1238-1: moderate: Recommended update for akonadi-runtime
openSUSE Recommended Update: Recommended update for akonadi-runtime
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1238-1
Rating: moderate
References:
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This recommended update for akonadi-runtime fixes the following issues:

- do not leak external payload files, fixes disk usage of akonadi
file_db_data (kde#341884)
- Package sqldrivers depending on its availibility instead of a given
suse_version number


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-482=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

akonadi-runtime-1.13.0-2.4.1
akonadi-runtime-debuginfo-1.13.0-2.4.1
akonadi-runtime-debugsource-1.13.0-2.4.1
libakonadiprotocolinternals-devel-1.13.0-2.4.1
libakonadiprotocolinternals1-1.13.0-2.4.1
libakonadiprotocolinternals1-debuginfo-1.13.0-2.4.1

- openSUSE 13.2 (x86_64):

libakonadiprotocolinternals1-32bit-1.13.0-2.4.1
libakonadiprotocolinternals1-debuginfo-32bit-1.13.0-2.4.1


References:



< Previous Next >
This Thread
  • No further messages