Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-RU-2015:1235-1: moderate: Recommended update for kdesvn
openSUSE Recommended Update: Recommended update for kdesvn
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1235-1
Rating: moderate
References: #931401
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

kdesvn was updated to fix a crash when getting logs with the current
subversion (boo#931401, kde#325074, kde#330624)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-485=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-485=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

kdesvn-1.6.0-8.3.1
kdesvn-debuginfo-1.6.0-8.3.1
kdesvn-debugsource-1.6.0-8.3.1
libsvnqt-devel-1.6.0-8.3.1
libsvnqt7-1.6.0-8.3.1
libsvnqt7-debuginfo-1.6.0-8.3.1

- openSUSE 13.1 (i586 x86_64):

kdesvn-1.6.0-5.3.1
kdesvn-debuginfo-1.6.0-5.3.1
kdesvn-debugsource-1.6.0-5.3.1
libsvnqt-devel-1.6.0-5.3.1
libsvnqt7-1.6.0-5.3.1
libsvnqt7-debuginfo-1.6.0-5.3.1


References:

https://bugzilla.suse.com/931401


< Previous Next >
This Thread
  • No further messages