Mailinglist Archive: opensuse-updates (71 mails)

< Previous Next >
openSUSE-SU-2015:1191-1: moderate: Security update for phpMyAdmin
openSUSE Security Update: Security update for phpMyAdmin
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1191-1
Rating: moderate
References: #920773 #930992 #930993
Cross-References: CVE-2015-2206 CVE-2015-3902 CVE-2015-3903

Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes three vulnerabilities is now available.

Description:

phpMyAdmin was updated to 4.2.13.3 to fix three security issues.

The following vulnerabilities were fixed:

* CVE-2015-3902: CSRF vulnerability in setup (PMASA-2015-2, boo#930992)
* CVE-2015-3903: Vulnerability allowing man-in-the-middle attack
(PMASA-2015-3, boo#930993)
* CVE-2015-2206: Risk of BREACH attack (PMASA-2015-1, boo#920773)

Also contains all upstream bug fixes in the 4.2.13 branch.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-466=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-466=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

phpMyAdmin-4.2.13.3-11.1

- openSUSE 13.1 (noarch):

phpMyAdmin-4.2.13.3-31.1


References:

https://www.suse.com/security/cve/CVE-2015-2206.html
https://www.suse.com/security/cve/CVE-2015-3902.html
https://www.suse.com/security/cve/CVE-2015-3903.html
https://bugzilla.suse.com/920773
https://bugzilla.suse.com/930992
https://bugzilla.suse.com/930993


< Previous Next >
This Thread
  • No further messages