Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2015:1153-1: moderate: Recommended update for apache2
openSUSE Recommended Update: Recommended update for apache2
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1153-1
Rating: moderate
References: #930228
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for apache2 fixes the following issue:
- fix 2.4.10 regression when some LDAP searches or comparisons might be
done with the wrong credentials when a backend connection is reused
[bnc#930228]


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-452=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

apache2-2.4.10-25.1
apache2-debuginfo-2.4.10-25.1
apache2-debugsource-2.4.10-25.1
apache2-devel-2.4.10-25.1
apache2-event-2.4.10-25.1
apache2-event-debuginfo-2.4.10-25.1
apache2-example-pages-2.4.10-25.1
apache2-prefork-2.4.10-25.1
apache2-prefork-debuginfo-2.4.10-25.1
apache2-utils-2.4.10-25.1
apache2-utils-debuginfo-2.4.10-25.1
apache2-worker-2.4.10-25.1
apache2-worker-debuginfo-2.4.10-25.1

- openSUSE 13.2 (noarch):

apache2-doc-2.4.10-25.1


References:

https://bugzilla.suse.com/930228


< Previous Next >
This Thread
  • No further messages