Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2015:1129-1: moderate: Recommended update for postgrey
openSUSE Recommended Update: Recommended update for postgrey
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1129-1
Rating: moderate
References: #919194
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update of postgrey provides version 1.35 (boo#919194)
with various fixes and improvements:

- Build as noarch since there are now architecture dependend components
- Don't install init scripts when systemd is used
- Create rcpostgrey also when systemd is used
- Remove condition for suggesting cron since all current releases already
have cron
- use just 'postgrey' as process name, instead of '/usr/sbin/postgrey',
because Linux tools are limited to 15 characters
- Make postgrey work with Perl 5.18
- updated whitelist


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-441=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-441=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

postgrey-1.35-8.3.1

- openSUSE 13.1 (noarch):

postgrey-1.35-4.7.1


References:

https://bugzilla.suse.com/919194


< Previous Next >
This Thread
  • No further messages