Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-SU-2015:1052-1: moderate: Security update for python-setuptools
openSUSE Security Update: Security update for python-setuptools
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:1052-1
Rating: moderate
References: #930189
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

Python-setup tools was updated to fix one security issues.

The following vulnerability was fixed:

* non-RFC6125-compliant host name matching - substring wildcard should not
match IDNA prefix (booc#930189)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-413=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (noarch):

python-setuptools-0.9.8-3.3.1


References:

https://bugzilla.suse.com/930189


< Previous Next >
This Thread
  • No further messages