Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2015:1051-1: moderate: Recommended update for libvirt
openSUSE Recommended Update: Recommended update for libvirt
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:1051-1
Rating: moderate
References: #875216 #926765 #933043
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has three recommended fixes can now be
installed.

Description:

This recommended update for libvirt fixes the following issues:
- Remove unsupported settings in libvirtd.socket unit file when systemd
version lt; 214 (bsc#933043)
- libxl: support virtual sound devices in HVM domains (bsc#875216)
- add libvirt-daemon-driver-qemu dependency on
libvirt-daemon-driver-storage (boo#926765)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-414=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

libvirt-1.2.9-23.1
libvirt-client-1.2.9-23.1
libvirt-client-debuginfo-1.2.9-23.1
libvirt-daemon-1.2.9-23.1
libvirt-daemon-config-network-1.2.9-23.1
libvirt-daemon-config-nwfilter-1.2.9-23.1
libvirt-daemon-debuginfo-1.2.9-23.1
libvirt-daemon-driver-interface-1.2.9-23.1
libvirt-daemon-driver-interface-debuginfo-1.2.9-23.1
libvirt-daemon-driver-lxc-1.2.9-23.1
libvirt-daemon-driver-lxc-debuginfo-1.2.9-23.1
libvirt-daemon-driver-network-1.2.9-23.1
libvirt-daemon-driver-network-debuginfo-1.2.9-23.1
libvirt-daemon-driver-nodedev-1.2.9-23.1
libvirt-daemon-driver-nodedev-debuginfo-1.2.9-23.1
libvirt-daemon-driver-nwfilter-1.2.9-23.1
libvirt-daemon-driver-nwfilter-debuginfo-1.2.9-23.1
libvirt-daemon-driver-qemu-1.2.9-23.1
libvirt-daemon-driver-qemu-debuginfo-1.2.9-23.1
libvirt-daemon-driver-secret-1.2.9-23.1
libvirt-daemon-driver-secret-debuginfo-1.2.9-23.1
libvirt-daemon-driver-storage-1.2.9-23.1
libvirt-daemon-driver-storage-debuginfo-1.2.9-23.1
libvirt-daemon-driver-uml-1.2.9-23.1
libvirt-daemon-driver-uml-debuginfo-1.2.9-23.1
libvirt-daemon-driver-vbox-1.2.9-23.1
libvirt-daemon-driver-vbox-debuginfo-1.2.9-23.1
libvirt-daemon-lxc-1.2.9-23.1
libvirt-daemon-qemu-1.2.9-23.1
libvirt-daemon-uml-1.2.9-23.1
libvirt-daemon-vbox-1.2.9-23.1
libvirt-debugsource-1.2.9-23.1
libvirt-devel-1.2.9-23.1
libvirt-doc-1.2.9-23.1
libvirt-lock-sanlock-1.2.9-23.1
libvirt-lock-sanlock-debuginfo-1.2.9-23.1
libvirt-login-shell-1.2.9-23.1
libvirt-login-shell-debuginfo-1.2.9-23.1

- openSUSE 13.2 (x86_64):

libvirt-client-32bit-1.2.9-23.1
libvirt-client-debuginfo-32bit-1.2.9-23.1
libvirt-daemon-driver-libxl-1.2.9-23.1
libvirt-daemon-driver-libxl-debuginfo-1.2.9-23.1
libvirt-daemon-driver-xen-1.2.9-23.1
libvirt-daemon-driver-xen-debuginfo-1.2.9-23.1
libvirt-daemon-xen-1.2.9-23.1
libvirt-devel-32bit-1.2.9-23.1


References:

https://bugzilla.suse.com/875216
https://bugzilla.suse.com/926765
https://bugzilla.suse.com/933043


< Previous Next >
This Thread
  • No further messages