Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-SU-2015:0595-1: Security update for less
openSUSE Security Update: Security update for less
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0595-1
Rating: low
References: #921719
Cross-References: CVE-2014-9488
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

less was updated to fix one minor security issue:

Malformed UTF-8 data could have caused an out of bounds read in the UTF-8
decoding routines, causing an invalid read access. (bnc#921719)
(CVE-2014-9488)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-260=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-260=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

less-458-6.4.1
less-debuginfo-458-6.4.1
less-debugsource-458-6.4.1

- openSUSE 13.1 (i586 x86_64):

less-458-2.8.1
less-debuginfo-458-2.8.1
less-debugsource-458-2.8.1


References:

http://support.novell.com/security/cve/CVE-2014-9488.html
https://bugzilla.suse.com/921719


< Previous Next >
This Thread
  • No further messages