Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-RU-2015:0582-1: moderate: Recommended update for xlockmore
openSUSE Recommended Update: Recommended update for xlockmore
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0582-1
Rating: moderate
References: #840681 #882747
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This recommended udpate for xlockmore fixes the following issues:
- fix a crash in nose mode (bnc#882747)
- added missing Requires: pam-modules (bnc#840681)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-254=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

xlockmore-5.43-2.8.1
xlockmore-debuginfo-5.43-2.8.1
xlockmore-debugsource-5.43-2.8.1


References:

https://bugzilla.suse.com/840681
https://bugzilla.suse.com/882747


< Previous Next >
This Thread
  • No further messages