Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-RU-2015:0510-1: moderate: Recommended udpate for Strongswan
openSUSE Recommended Update: Recommended udpate for Strongswan
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0510-1
Rating: moderate
References: #918474
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This recommended update for Strongswan fixes the following issue:
- fix a loop check in ipsec pki causing a segfault on attempt to create
certificates when fips is enabled (bsc#918474)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-232=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

strongswan-5.1.3-4.8.1
strongswan-debugsource-5.1.3-4.8.1
strongswan-ipsec-5.1.3-4.8.1
strongswan-ipsec-debuginfo-5.1.3-4.8.1
strongswan-libs0-5.1.3-4.8.1
strongswan-libs0-debuginfo-5.1.3-4.8.1
strongswan-mysql-5.1.3-4.8.1
strongswan-mysql-debuginfo-5.1.3-4.8.1
strongswan-nm-5.1.3-4.8.1
strongswan-nm-debuginfo-5.1.3-4.8.1
strongswan-sqlite-5.1.3-4.8.1
strongswan-sqlite-debuginfo-5.1.3-4.8.1

- openSUSE 13.2 (noarch):

strongswan-doc-5.1.3-4.8.1


References:

https://bugzilla.suse.com/918474


< Previous Next >
This Thread
  • No further messages