Mailinglist Archive: opensuse-updates (98 mails)

< Previous Next >
openSUSE-SU-2015:0428-1: Security update for vsftpd
openSUSE Security Update: Security update for vsftpd
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0428-1
Rating: low
References: #900326 #915522
Cross-References: CVE-2015-1419
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

vsftpd was updated to fix one security issue.

This security issue was fixed:
- CVE-2015-1419: vsftpd config option deny_file was not handled correctly
(bnc#915522).

Note: deny_file shouldn't be used to restrict access, as stated in the
documentation. Please use more reliable methods.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-197=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-197=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

vsftpd-3.0.2-14.9.1
vsftpd-debuginfo-3.0.2-14.9.1
vsftpd-debugsource-3.0.2-14.9.1

- openSUSE 13.1 (i586 x86_64):

vsftpd-3.0.2-10.12.1
vsftpd-debuginfo-3.0.2-10.12.1
vsftpd-debugsource-3.0.2-10.12.1


References:

http://support.novell.com/security/cve/CVE-2015-1419.html
https://bugzilla.suse.com/900326
https://bugzilla.suse.com/915522


< Previous Next >
This Thread
  • No further messages