Mailinglist Archive: opensuse-updates (101 mails)

< Previous Next >
openSUSE-RU-2015:0312-1: moderate: Recommended update for spec-cleaner
openSUSE Recommended Update: Recommended update for spec-cleaner
______________________________________________________________________________

Announcement ID: openSUSE-RU-2015:0312-1
Rating: moderate
References:
Affected Products:
openSUSE 13.2
openSUSE 13.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This recommended update updates spec-cleaner from 0.6.4 to 0.6.8 and
includes the following fixes and improvements:
- Update copyright line to match current SUSE one
- Excludes for java qmake gem_ and kde macros
- Cleanup conflicts lines properly
- Cleanup kernel subpkgs properly
- Work with spaces in version string
- Fix vertical spacing around nested conditionals
- Fix issue with bogus %lang detection


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2015-160=1

- openSUSE 13.1:

zypper in -t patch openSUSE-2015-160=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

spec-cleaner-0.6.8-8.1

- openSUSE 13.1 (noarch):

spec-cleaner-0.6.8-6.24.1


References:



< Previous Next >
This Thread
  • No further messages